Commit 6fcdec3a authored by Drew's avatar Drew

Update depends definition

parent b7ea3519
...@@ -5,8 +5,7 @@ linux: ...@@ -5,8 +5,7 @@ linux:
- apt-get install --no-install-recommends -y dh-make devscripts fakeroot build-essential - apt-get install --no-install-recommends -y dh-make devscripts fakeroot build-essential
# use package-deb to package itself! # use package-deb to package itself!
# yo dawg # yo dawg
- ./bin/package-deb.atbin/package-deb --name package-deb --version 0.1 --depends "devscripts, dh-make" - ./bin/package-deb.atbin/package-deb --name package-deb --version 0.1 --depends "devscripts, dh-make, fakeroot, build-essential"
- ls
tags: tags:
- autoscale-linux - autoscale-linux
artifacts: artifacts:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment